Switch Theme:

Army Builder and the Eldar list ???  [RSS] Share on facebook Share on Twitter Submit to Reddit
»
Author Message
Advert


Forum adverts like this one are shown to any user who is not logged in. Join us by filling out a tiny 3 field form and you will get your own, free, dakka user account which gives a good range of benefits to you:
  • No adverts like this in the forums anymore.
  • Times and dates in your local timezone.
  • Full tracking of what you have read so you can skip to your first unread post, easily see what has changed since you last logged in, and easily see what is new at a glance.
  • Email notifications for threads you want to watch closely.
  • Being a part of the oldest wargaming community on the net.
If you are already a member then feel free to login now.




Made in us
Pyromaniac Hellhound Pilot






 

I downloaded the latest edition of the 40K files for Army Builder, went to make up a new Eldar list, and it would not let me take a reaper launcher on an Autarch with a jetbike.

Anyone know how to contact them about this error? I did post on the forums, but I'm not sure thats the correct place.

Thanks!


.Only a fool believes there is such a thing as price gouging. Things have value determined by the creator or merchant. If you don't agree with that value, you are free not to purchase. 
   
Made in us
Regular Dakkanaut




Did you get the latest update?

It just lety me do it with no issues

Must be how you have it configured

We have better prices and better service
check us out
www.dropzoneonline.ecrater.com 
   
Made in jp
Fate-Controlling Farseer





Fort Campbell

The program is real quirky. A friend of mine has the same version as myself, yet we'll sometimes get weird little inconsitencies when we have the same exact list on both computers.

I just tried the Autarch thing on mine, and it worked.

Full Frontal Nerdity 
   
Made in us
Pyromaniac Hellhound Pilot






 

Yes, I did just get the latest update. Odd.


.Only a fool believes there is such a thing as price gouging. Things have value determined by the creator or merchant. If you don't agree with that value, you are free not to purchase. 
   
Made in us
Fresh-Faced New User




I downloaded the lastest version too and several things are jacked up. Being a Sisters of Battle player, I cannot give my Canoness the option of Cloak of St. Aspiria wargear.
   
Made in us
Foul Dwimmerlaik






Minneapolis, MN

ahhh.....

armybuilder 2.2c for the win!
Still working quite well for me, plus alot of people have been updating the files for it recently due to AB3 = the suck.

   
Made in us
Raging-on-the-Inside Blood Angel Sergeant




It is giving a conflict because of the 'two handed weapon' issue. I don't believe this should be the case but i haven't read up on it either.

   
Made in eu
Infiltrating Broodlord





Mordheim/Germany

I too use the Ab 2.2c Version and I'm happy about it. Problem is to get the new files, because the auto-update function isn't working that well for 40k.
I was able to find a good dataset for the Eldar but not the new Tyranids for example.

Greets
Schepp himself

40k:
Fantasy: Skaven, Vampires  
   
Made in us
Longtime Dakkanaut





OK...

Hobbs, AB2 or AB3?

You can make an autarch on a jetbike with a reaper launcher (and I did it on my AB2.2)

AB files do not always have the correct rules in them, and should not be considered correct on their own merrit, you need a codex (and sometimes an FAQ also.)

You may need to download the Eldar 4th Ed army list if you have AB 2.2, if you have AB3, well, I don't, so I have no idea.

If you have AB2 and need the AB2 Eldar V4 file PM me, and I'll email it to you.

PS, always buy a codex for your army, I own all currently published codices and all historic OOP codices that I have AB files for, and so should everyone.

   
 
Forum Index » Dakka Discussions
Go to: