Switch Theme:

Can't see last post  [RSS] Share on facebook Share on Twitter Submit to Reddit
»
Author Message
Advert


Forum adverts like this one are shown to any user who is not logged in. Join us by filling out a tiny 3 field form and you will get your own, free, dakka user account which gives a good range of benefits to you:
  • No adverts like this in the forums anymore.
  • Times and dates in your local timezone.
  • Full tracking of what you have read so you can skip to your first unread post, easily see what has changed since you last logged in, and easily see what is new at a glance.
  • Email notifications for threads you want to watch closely.
  • Being a part of the oldest wargaming community on the net.
If you are already a member then feel free to login now.




Made in us
Ancient Venerable Dark Angels Dreadnought






A Protoss colony world

I'm trying to see the last post someone posted in my P&M blog, but I can't see it. I can see the one before it, though. When I click the little icon that normally takes you to the last post in a thread, it just jumps to the top of the last page instead. It's not just in my blog either, several threads have been doing this to me today. What's up?

My armies (re-counted and updated 1/16/17, including usual upgrades):
Dark Angels: ~6100, ~1750 points painted | Blood Ravens Space Marines: ~450, ~250 points painted | Space Wolves: ~400, nothing painted yet
Deathwatch: ~535, 70 points painted | Officio Assassinorum: ~290, only 2 models, partially painted | Imperial Knights: ~Coming soon!
Tau Empire: ~3500, ~1300 points painted | Khorne Daemonkin: ~4000, ~950 points painted
Check out my P&M Blogs: ZergSmasher's P&M Blog | Stormsurge blog | Imperial Knights: Renegade blog | Total models painted in 2016: 50 | Total models painted in 2017: 8 | Current main painting project: Dark Angels Devastators
 Peregrine wrote:
Given the sheer diversity of species that humans have had sex with I think it's a safe bet that yes, someone is going to the aliens.
 
   
Made in au
[MOD]
Grand High Envowelulator of the Empirity of Maenkeynd






Over there...

It's a cache issue that crops up sometimes with long threads. Fixed now.

   
Made in us
Longtime Dakkanaut





North Carolina

 insaniak wrote:
It's a cache issue that crops up sometimes with long threads. Fixed now.



Since last night, I've had the same issue. The last posts not showing up in the threads, despite the boards indicating that new posts have been made, and said posts showing up in the results of a post search.
   
Made in au
[MOD]
Grand High Envowelulator of the Empirity of Maenkeynd






Over there...

Post a link to the threads in question and I'll check them out. It's a thread-specific thing, so a link makes it a lot easier to track down...

   
 
Forum Index » Nuts & Bolts
Go to: